Error 628 - Not valid in a Static-Link-Lib (SLL)

Not valid in a Static-Link-Lib (SLL) - This language element is invalid in a Static-Link-Library.